Project

General

Profile

Bug #2511

Lost Access to Create Hero Slides

Added by scott voth about 9 years ago. Updated about 9 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
WordPress (misc)
Target version:
-
Start date:
2013-03-09
Due date:
% Done:

0%

Estimated time:

Description

Hi - I lost access to create hero slides again. Maybe check Brian and Sarah's access too. Thanks.

History

#1 Updated by Matt Gold about 9 years ago

  • Status changed from New to Assigned
  • Assignee set to Boone Gorges
  • Severity set to Normal

#2 Updated by Boone Gorges about 9 years ago

  • Status changed from Assigned to Resolved

You've been readded, Scott. I'm looking into the causes.

Also available in: Atom PDF