Project

General

Profile

Actions

Bug #2519

closed

User doesn't show up in site search

Added by Matt Gold over 9 years ago. Updated over 8 years ago.

Status:
Rejected
Priority name:
Low
Assignee:
Category name:
BuddyPress (misc)
Target version:
-
Start date:
2013-03-18
Due date:
% Done:

0%

Estimated time:

Description

Micki Kaufman has a profile on the site:

http://commons.gc.cuny.edu/members/mickikaufman/

But a search for "micki" or "kaufman" or "mickikaufman" doesn't bring back anything when one searches through the filters here - http://commons.gc.cuny.edu/members/


Files

export.pdf (14.3 KB) export.pdf Matt Gold, 2013-03-20 03:24 PM
Actions #1

Updated by Boone Gorges over 9 years ago

  • Status changed from Assigned to Reporter Feedback
  • Priority name changed from Normal to Low
  • Target version set to Not tracked
  • Severity set to Low impact

I'm unable to reproduce this issue. When I go to http://commons.gc.cuny.edu/members/ and search for "micki" in the search box near the top of the left-hand column, Micki Kaufman is the first result returned. Can you check again please? (It could be that you were searching for her before she'd ever logged in, which would mean that she wouldn't yet show up in directories/searches)

Actions #2

Updated by Matt Gold over 9 years ago

Just tried again (was not logged in at the time; could that make a difference?). Micki, mkaufman, kaufman -- none of those produced a result

Actions #3

Updated by Boone Gorges over 9 years ago

It's working for me whether logged in or not. Please give os/browser info.

Actions #4

Updated by Matt Gold over 9 years ago

Attached.

FYI, this is a different computer than the one from which I first reported the issue.

Actions #5

Updated by Boone Gorges over 9 years ago

I've tried on 5 different computers, running 4 different operating systems, and a handful of browsers each. It's working across the board for me.

Maybe I'm misunderstanding what it is that you're trying to do, or what you're seeing/think you should be seeing. Can you please give detailed steps to reproduce?

Actions #6

Updated by Boone Gorges over 8 years ago

  • Status changed from Reporter Feedback to Rejected
  • Target version deleted (Not tracked)

Still working for me :) Going to close this ticket. If it's still broken for you, please give detailed instructions on how to reproduce (from the above, I'm not 100% sure that I'm looking in the same place as you).

Actions #7

Updated by Matt Gold over 8 years ago

Working for me now, too.

Actions

Also available in: Atom PDF