Project

General

Profile

Bug #2525

Twitter Widget Pro Plugin

Added by scott voth almost 9 years ago. Updated over 8 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
-
Category name:
WordPress (misc)
Target version:
Start date:
2013-03-26
Due date:
% Done:

0%

Estimated time:

Description

Tim Wilson is having an issue with the Twitter Widget Pro plugin. The plugin used to work fine, but it seems that it got updated, and now when he tries to authorize his account, it fails to authorize. It says “Could not recognize the response from Twitter”. This seems related to a recent issue found on wordpress.org about the plugin, and it seems like there is a fix. see - http://wordpress.org/support/topic/authorize-new-account-does-not-redirect

Can we update the plugin to see if it fixes Tim's issue?

Here is a link to WordPress help thread - http://commons.gc.cuny.edu/groups/wordpress-help/forum/topic/twitter-widget-pro-authentication/

twitterProError.PNG (5 KB) twitterProError.PNG scott voth, 2013-04-02 07:04 PM

History

#1 Updated by Matt Gold almost 9 years ago

  • Status changed from New to Assigned

#2 Updated by Boone Gorges almost 9 years ago

  • Status changed from Assigned to Reporter Feedback
  • Target version set to 1.4.24

I've read through the linked thread, and it doesn't look like there's any fix available. We're already running the latest version of the plugin, which is 2.5.3. This should contain all the fixes that the plugin author has put into the plugin in response to the bug report.

Also, I found that I was unable to reproduce the error described by the user, either on my local development environment, or on commons.gc.cuny.edu. Scott, would you mind giving it a test to see if you are able to reproduce Tim's issue? Maybe I'm not understanding what's meant by his term "authorize".

#3 Updated by scott voth almost 9 years ago

Hi Boone - Tim wrote on WordPress Help that his issue has been resolved. Which is great! But I did try again on my test blog, and for me I am still getting the message "Could not recognize the response from Twitter" when I try to authorize. I have included a screenshot of the error message. Maybe it's a Twitter issue??

#4 Updated by Boone Gorges almost 9 years ago

Maybe it's a Twitter issue??

My thoughts exactly. Just like sometimes happens on twitter.com on the web, I'm sure their API occasionally is overloaded, and returns lousy values. That might explain what's happening here. Let's leave this ticket open and test again in a week or so.

#5 Updated by Boone Gorges almost 9 years ago

  • Status changed from Reporter Feedback to Hold
  • Target version changed from 1.4.24 to 1.4.25

#6 Updated by Boone Gorges over 8 years ago

  • Status changed from Hold to Resolved

Hi Scott - I haven't heard anything more about this, so I'm going to assume that it was a Twitter hiccup. If you continue to experience (or hear about) problems, feel free to reopen with details. Thanks!

Also available in: Atom PDF