Project

General

Profile

Bug #255

Unable to scroll through list of Groups

Added by Brian Foote over 11 years ago. Updated almost 11 years ago.

Status:
Duplicate
Priority name:
Normal
Assignee:
Category name:
BuddyPress (misc)
Target version:
Start date:
2010-05-26
Due date:
% Done:

0%

Estimated time:

Description

Hey all,

I realized today that I could scroll all the way down through my groups before the list would close on me. It lingers up till the first two groups but there's no chance of making it any further down the line.

Thanks!
Brian


Related issues

Related to CUNY Academic Commons - Bug #340: BP Admin Bar Menu Mouseover Areas Too Sensitive Resolved2010-09-16

History

#1 Updated by Boone Gorges about 11 years ago

  • Category name set to BuddyPress (misc)
  • Status changed from New to Assigned
  • Assignee set to Boone Gorges

Brian, are you still having the problem? I can't reproduce it, and I have a lot of groups. What's your OS/browser setup? And just to be clear: you're talking about the My Groups dropdown in the BP admin bar, right?

#2 Updated by Boone Gorges about 11 years ago

  • Status changed from Assigned to Reporter Feedback

#3 Updated by Boone Gorges about 11 years ago

Bump. Brian, are you still having the issue? Can you provide any more info that might help me sort it out?

#4 Updated by Boone Gorges about 11 years ago

Bump again.

#5 Updated by Boone Gorges about 11 years ago

  • Target version set to 1.1

#6 Updated by Boone Gorges almost 11 years ago

One last bump before I close this ticket. Can anyone else reproduce the issue or explain it in more detail?

#7 Updated by Matt Gold almost 11 years ago

Probably safe to close unless Brian lets us know that this is still a problem.

#8 Updated by Brian Foote almost 11 years ago

Sorry this passed without comment guys. I still can't highlight any group from the 'MyGroups' tab past the first two, the drop-down closes as soon as I move my cursor past the second group. It seems to work fine for the rest of the 'MyX' features, it's just groups. If I'm the only one having this problem then I guess we can just assume it's something in my machine.

#9 Updated by Boone Gorges almost 11 years ago

  • Status changed from Reporter Feedback to Duplicate

Duplicate of #340

Also available in: Atom PDF