Project

General

Profile

Support #2560

domain mapping help

Added by Keith Miyake almost 6 years ago. Updated almost 6 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
-
Category name:
Server
Target version:
Start date:
2013-05-04
Due date:
% Done:

0%

Estimated time:

Description

i just registered a domain name (keithmiyake.info) and set my dns a and cname records to keithmiyake.info->146.96.128.200 and www.keithmiyake.info->keithmiyake.info respectively. i then modified the domain settings for keithmiyake.commons.gc.cuny.edu to use keithmiyake.info as the primary domain, but now i'm getting a blank page (not a server error...my domain already shows up correctly on the nameserver) when i try to load keithmiyake.info or www.keithmiyake.info, and since i changed the primary domain, i am locked out of keithmiyake.commons.gc.cuny.edu as well. is there something else i'm supposed to do on the dns side or is this a commons-side problem that someone might be able to help me with?

thanks!

History

#1 Updated by Matt Gold almost 6 years ago

  • Status changed from New to Assigned
  • Assignee set to Boone Gorges

#2 Updated by Boone Gorges almost 6 years ago

  • Assignee changed from Boone Gorges to local admin

André, is there something that you need to do (like a vhost entry) to make this work?

#3 Updated by local admin almost 6 years ago

  • Category name set to Server
  • Status changed from Assigned to Resolved
  • Target version set to Not tracked

Yeah, a vhost has to exist for the domain, so I created one now. Seems to be working fine so I'm marking this one resoved.

#4 Updated by Boone Gorges almost 6 years ago

Looks great. Thanks, André!

Also available in: Atom PDF