Project

General

Profile

Bug #2621

Blog summary distorts video (home page exerpt)

Added by local admin over 5 years ago. Updated over 5 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
BuddyPress (misc)
Target version:
Start date:
2013-06-10
Due date:
% Done:

0%

Estimated time:

Description

On the CUNY Academic Commons home page my blog post http://soitgoes.commons.gc.cuny.edu/2013/06/10/10-jun-2013-weekly-blog-round-up-rain/ includes a YouTube video embedded at the top and it got really distorted and weird in the home page exerpt (see screen cap below).

Obviously low priority but wanted to report this.

Erika

Screenshot_6_10_13_10_39_PM.png (87.9 KB) Screenshot_6_10_13_10_39_PM.png local admin, 2013-06-10 10:42 PM

History

#1 Updated by Matt Gold over 5 years ago

  • Category name set to BuddyPress (misc)
  • Status changed from New to Assigned
  • Assignee set to Boone Gorges
  • Priority name changed from Low to Normal
  • Severity set to Normal

Thanks for the report, Erika. Though this will soon roll off of the homepage, I'm upping the priority/status given the prominence of the issue.

#2 Updated by local admin over 5 years ago

@Matt thanks so much! it can't roll off soon enough!

#3 Updated by Boone Gorges over 5 years ago

  • Status changed from Assigned to Resolved
  • Target version set to 1.4.30

Looks like the issue is that WP's oEmbed feature (which turns youtube URLs into video embeds) is running when it shouldn't. I've removed it in https://github.com/castiron/cac/commit/38f612776cb0f00700265194bc0f4ec1cddf52e4.

#4 Updated by local admin over 5 years ago

@Boone -- oh good. it also did that in the Activity feed too (http://fellowships.commons.gc.cuny.edu/). sorry forgot to mention that.... Erika

Also available in: Atom PDF