Project

General

Profile

Bug #263

site is slooooooow

Added by Matt Gold almost 12 years ago. Updated almost 12 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
-
Category name:
WordPress (misc)
Target version:
-
Start date:
2010-06-18
Due date:
% Done:

0%

Estimated time:

Description

trying to write a post on the Commons and finding that updates are taking forever. The site is hanging and hanging!

History

#1 Updated by Boone Gorges almost 12 years ago

Is this a duplicate of #265?

#2 Updated by Matt Gold almost 12 years ago

  • Status changed from New to Resolved

Same issue, different ticket/day/time/computer/internet connection. But I'll close this one since the other is assigned.

Also available in: Atom PDF