Project

General

Profile

Bug #2631

Bullet Points don't display in Forum posts on CBOX.org

Added by scott voth about 6 years ago. Updated over 5 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
commonsinabox.org
Target version:
Start date:
2013-06-16
Due date:
% Done:

0%

Estimated time:

Description

Member Helene Findori noticed, and I have confirmed that when you use the fancy editor to insert bullet points in a forum post in commonsinabox.org - they do not display once topic is published. I think CBOX.org is a little behind in update versions - so might be a moot point, once upgraded. Also, that the fancy editor was/is an issue with forums - and think Ray is working on this.

Bullets seem to show fine on current version of CBOX, using HTML editor (fancy editor not available).

History

#1 Updated by Matt Gold about 6 years ago

  • Status changed from New to Assigned
  • Assignee set to Boone Gorges

#2 Updated by Boone Gorges about 6 years ago

  • Target version set to Not tracked

#3 Updated by Boone Gorges about 6 years ago

  • Status changed from Assigned to Reporter Feedback

I've just updated commonsinabox.org to the latest versions of all the constituent software, and it looks like this issue has been cleared up. Scott, can I ask you to verify?

#4 Updated by Boone Gorges over 5 years ago

  • Status changed from Reporter Feedback to Resolved

Marking resolved. Scott, if the issue continues to arise, please reopen with details (ideally URLs).

Also available in: Atom PDF