Project

General

Profile

Bug #2656

Members Directory Ordering Error

Added by Chris Stein about 6 years ago. Updated about 6 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
BuddyPress (misc)
Target version:
Start date:
2013-07-02
Due date:
% Done:

0%

Estimated time:

Description

When you sort the members alphabetically the first two names seem out of place, Kaylen Thorpe and Kira Lupeke. After that It seems OK.

History

#1 Updated by Boone Gorges about 6 years ago

  • Status changed from New to Resolved
  • Target version set to 1.4.31

The issue is that these members have entered a space at the beginning of their display names (eg ' Chris Stein' instead of 'Chris Stein').

See https://buddypress.trac.wordpress.org/ticket/5093#ticket

Fixed in CAC in https://github.com/castiron/cac/commit/15d1ef3b2b3279a3127a43f95cfa48a5d7d01693

#2 Updated by Chris Stein about 6 years ago

Great, figured it was simple (for you at least)! Something for you to mull, but would be another ticket if you act on it. Would it make sense to also strip leading whitespace when the display name is entered/edited?

Also available in: Atom PDF