Project

General

Profile

Feature #2694

CBOX - Redirect to previous page on login

Added by Matt Gold over 5 years ago. Updated over 5 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
commonsinabox.org
Target version:
Start date:
2013-08-11
Due date:
% Done:

0%

Estimated time:

Description

Right now, if you click on an email notification for cbox.org, and then decide to log in, you're taken to the homepage instead of back to where you began. It would be great to be brought back to the previous page one was on before logging in.

History

#1 Updated by Matt Gold over 5 years ago

[from Boone]

Matt, I can't reproduce this after recent upgrades. Can I ask you to confirm that the problem still exists?

#2 Updated by Matt Gold over 5 years ago

HI Boone -

Yes, the problem still exists - if one goes to commonsinabox.org and looks at a forum post, then logs in, one is taken to the cbox homepage rather than back to the page one was looking at when "log in" was clicked.

#3 Updated by Boone Gorges over 5 years ago

OK, I misunderstood - I thought you were talking about when you go to a link from your email that requires logging in.

#4 Updated by Matt Gold over 5 years ago

well, either way -- the link in the email notification just leads me to a public forum post page. If I want to respond once I'm there, I have to log in. Sorry the original ticket was unclear - basically this is just about redirecting to previous page upon login.

Also available in: Atom PDF