Project

General

Profile

Bug #2738

Users Unable to Change Email Address in Settings

Added by Matt Gold over 8 years ago. Updated over 8 years ago.

Status:
Resolved
Priority name:
High
Assignee:
Category name:
BuddyPress (misc)
Target version:
Start date:
2013-08-25
Due date:
% Done:

0%

Estimated time:
0.50 h

Description

A user reports being unable to change the email address on his settings page. I just confirmed that this is a problem -- you can enter a new address, but when you click "save," nothing happens -- the old address stays active.

History

#1 Updated by Boone Gorges over 8 years ago

  • Target version set to 1.5.0.2
  • Estimated time set to 0.50 h

#2 Updated by Boone Gorges over 8 years ago

It looks like email changes are working properly. However, you do need to enter your existing password when changing your password, and the current profile template does not correctly display the error message that should display when you fail to do so. I'm guessing that this is what's happening.

#3 Updated by Boone Gorges over 8 years ago

  • Status changed from Assigned to Resolved

The necessary template modifications to display succes/error messages has been introduced at https://github.com/castiron/cac/commit/8eafb46db8143305c1e88debef5dfc31c6ace39b

I'm tentatively marking this item as resolved. If it turns out that there's still a problem after the 1.5.0.2 release, please reopen with specific details.

#4 Updated by Matt Gold over 8 years ago

Thanks, Boone.

Also available in: Atom PDF