Project

General

Profile

Bug #2761

Resize profile avatar on blog dashboard

Added by Matt Gold almost 9 years ago. Updated almost 9 years ago.

Status:
Duplicate
Priority name:
Low
Assignee:
Category name:
WordPress (misc)
Target version:
-
Start date:
2013-08-28
Due date:
% Done:

0%

Estimated time:

Description

I notice that one's profile overlaps some elements of the blog dashboard and should probably be resized. Please see attached screenshot.


Related issues

Is duplicate of CUNY Academic Commons - Bug #2708: Apply new admin bar styles in DashboardsResolved2013-08-22

History

#1 Updated by Matt Gold almost 9 years ago

  • File deleted (Screen Shot 2013-08-25 at 9.24.34 PM.png)

#3 Updated by Boone Gorges almost 9 years ago

  • Status changed from Assigned to Duplicate

This is a duplicate of #2708

Also available in: Atom PDF