Project

General

Profile

Bug #2803

Chase Robinson's page has same layout isse

Added by erin glass almost 8 years ago. Updated almost 8 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
WordPress (misc)
Target version:
Start date:
2013-09-23
Due date:
% Done:

0%

Estimated time:

Description

Hi Dom,

I just realized Chase Robinson's personal website (hosted on Commons) has the same homepage layout issue that the Fellowships page had. Could we make the same adjustments?

Thanks!

Erin

History

#1 Updated by Matt Gold almost 8 years ago

  • Status changed from New to Assigned

#2 Updated by Boone Gorges almost 8 years ago

  • Assignee changed from Dominic Giglio to Boone Gorges

Matt, it appears that Luna is a premium theme. Do you still have access to the commercial site where you purchased it? If so, can you download an updated version? If not, would you consider renewing the subscription so that we can receive updates? I'm pretty confident that a bug of this magnitude would have been fixed in Luna already.

In the meantime, I'm going to fix the issue in Luna itself, as it will affect all sites using the theme, or a child theme thereof.

#3 Updated by Boone Gorges almost 8 years ago

  • Status changed from Assigned to Testing Required

In https://github.com/castiron/cac/commit/4752fc0d5f252f62823c85f1589c3fd32a354359, I excised the line where Luna registers its own jquery-ui.

This change is live on the production site. Can I ask someone to verify on http://chaserobinson.net that it's working as expected?

#4 Updated by Dominic Giglio almost 8 years ago

Looks good in Safari, Chrome and FF on OSX.

#5 Updated by Dominic Giglio almost 8 years ago

According to the theme's homepage:

http://themeforest.net/item/luna-responsive-wordpress-theme/2395168

The latest version is 2.1.1. We are running 1.9.

Matt, I can't remember if there was a reason behind not upgrade besides it being a premium theme. Was there a functionality issue with newer versions that kept us from upgrading? Either way, if you'd like to upgrade just let me know. Get me the new theme files ad I'll start a new project where we get all Luna-based sites up and running with the latest parent.

#6 Updated by Matt Gold almost 8 years ago

Looks much better to me, Boone -- many thanks. Erin, can you confirm?

#7 Updated by Boone Gorges almost 8 years ago

  • Status changed from Testing Required to Resolved
  • Target version set to 1.5.4

Going to interpret the silence as confirmation that everything's working as intended :)

#8 Updated by Matt Gold almost 8 years ago

Thanks, Boone -- yes, it looks good.

Also available in: Atom PDF