Project

General

Profile

Bug #2809

Gravity Forms

Added by Paul Hebert almost 8 years ago. Updated almost 8 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
WordPress (misc)
Target version:
Start date:
2013-10-01
Due date:
% Done:

0%

Estimated time:

Description

I activated the Gravity Forms plug in but I am unable to edit form elements. For example, I add radio buttons but I'm unable to edit the text/options for the radio buttons. I can move/add/delete them, but not edit. This seems to be true for any activation of Gravity forms.

History

#1 Updated by Matt Gold almost 8 years ago

  • Category name set to WordPress (misc)
  • Status changed from New to Assigned
  • Assignee set to Boone Gorges

#2 Updated by Boone Gorges almost 8 years ago

  • Status changed from Assigned to Resolved
  • Target version set to 1.5.4

Confirmed. It appears that the version of GF on the Commons is a little out of date, and not compatible with the jQuery UI shipped with the most recent version of WP. I've upgraded to a newer copy I have lying around, and it appears to fix the problem locally.

Upgraded in https://github.com/castiron/cac/commit/a86ff37dd12a34e8a2a3cf162e6350013e769627. Paul, this'll be available on the Commons after the release later tonight.

Matt, do you have a Gravity Forms license key? Could you send it to me privately?

Also available in: Atom PDF