Project

General

Profile

Bug #2895

Prezi WP Plug-in Error

Added by Shawnta Smith about 8 years ago. Updated about 8 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
WordPress (misc)
Target version:
Start date:
2013-11-15
Due date:
% Done:

0%

Estimated time:

Description

http://teleogistic.net/code/wordpresswordpress-mu/prezi-wp/

Attempted to create an embed using the Prezi Code supplied on the site above, and although the Prezi loaded visually, once it was clicked in, an error message occurred.

Are there any alternatives?

The goal was to embed this Prezi: http://prezi.com/dhamkwejwiea/the-case-for-longer-cuny-library-loan-lengths/
to this blog post: http://gclibrary.commons.gc.cuny.edu/2013/11/15/cuny-library-circulation-leaders-endorse-42-and-120-day-loans/

Since it didn't work, we replaced the code with a link.

Are we able to enable any of these plugins?
http://wordpress.org/plugins/tags/prezi

I ask because the Cheif is interested in using Prezi's for a few blogposts.

Thank you for the feedback.

History

#1 Updated by Matt Gold about 8 years ago

  • Category name set to WordPress (misc)
  • Status changed from New to Assigned
  • Assignee set to Boone Gorges

#2 Updated by Boone Gorges about 8 years ago

  • Status changed from Assigned to Reporter Feedback
  • Target version set to Not tracked

Hi Shawnta. Without more details, it's hard to be sure exactly what's going on, but I'm guessing that you're using an invalid 'id' value. Try the following shortcode; it worked in my testing:

[prezi id="dhamkwejwiea"]

#3 Updated by Shawnta Smith about 8 years ago

Hi Boone,
Actually, that is what we did. It uploads and views fine, but when you click inside of the icon, it gives an error. Have you tested it by also playing the embed on the screen?

#4 Updated by Shawnta Smith about 8 years ago

I retested it.
On Chrome, the embed is very small, a blue line appears that loads 3/4 way through, then gets stuck.
On Firefox, the embed is larger, a blue line appears same as above, gets stuck 3/4 the way through.
On IE, the embed is larger, and once clicked, it opens to a new window and shows the Prezi on the Prezi site.

Shawn

#5 Updated by Boone Gorges about 8 years ago

  • Status changed from Reporter Feedback to Assigned

It looks like Prezi has changed their recommended embed code. What's odd is that it partially works - you'd think it'd break altogether.

I'm going to push a fix for this into our next release. I'll update this ticket when it's live (it'll be sometime on the 21st). Until then, please continue to use the link workaround that you were using before.

Sorry for the inconvenience, and thanks for reporting and debugging with me!

#6 Updated by Boone Gorges about 8 years ago

  • Status changed from Assigned to Resolved

#7 Updated by Shawnta Smith about 8 years ago

Thank you!
I've decided to go with the IE version, take a screenshot of the embed, and link that image url to the actual page.
I look forward to hearing additional updates.

Shawn

#8 Updated by Boone Gorges about 8 years ago

Hi Shawn - The fixes are now live, so Prezi embedding should work as expected. Let me know. Thanks!

#9 Updated by Boone Gorges about 8 years ago

  • Target version changed from Not tracked to 1.5.9

Also available in: Atom PDF