Project

General

Profile

Bug #2903

Turning off activity commenting on commonsinabox.org?

Added by Matt Gold over 5 years ago. Updated over 5 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
commonsinabox.org
Target version:
Start date:
2013-11-23
Due date:
% Done:

0%

Estimated time:

Description

I thought we had previously turned off activity stream commenting on commonsinabox.org. Maybe I am wrong about that, or maybe a recent update overwrote that change. In any case, I now see this - http://commonsinabox.org/members/connect/activity/3880/

I think it's best to turn off activity commenting, as we have it on the CAC, since people sometime post there instead of consolidating replies in forums, and then get confused about where they posted what. Please let me know what you think about that and about how we might deactivate activity-feed commenting.

History

#1 Updated by Boone Gorges over 5 years ago

  • Status changed from Assigned to Reporter Feedback

I don't think we ever turned commenting off completely - just on activity items related to new forum posts. By design, this BP setting continues to allow commenting on other types of activity items, such as "x joined the group y" as you see in the example you posted.

If you want this turned off as well, let me know and I'll make the necessary changes.

#2 Updated by Matt Gold over 5 years ago

Thanks, Boone. I think we should turn this off.

I'd say that this is an option we should give users on the CBOX admin panel, but that's a separate discussion, I guess.

#3 Updated by Boone Gorges over 5 years ago

  • Status changed from Reporter Feedback to Resolved

#4 Updated by Matt Gold over 5 years ago

Thanks, Boone.

Also available in: Atom PDF