Project

General

Profile

Bug #2922

Unconfirmed Plugin error - user could not be activated

Added by Matt Gold over 8 years ago. Updated over 8 years ago.

Status:
Rejected
Priority name:
Normal
Assignee:
Category name:
BuddyPress (misc)
Target version:
-
Start date:
2013-12-06
Due date:
% Done:

0%

Estimated time:

Description

Boone, I just tried to activate a user through your Unconfirmed plugin but ran into an error:

The following users could not be activated: [email address]

I'll forward more info via email.

History

#1 Updated by Sarah Morgano over 8 years ago

  • Status changed from Assigned to Resolved

I see what the issue is - he's already a member (last active over 2 years ago)! I will reach out to him and let him know.

#2 Updated by Sarah Morgano over 8 years ago

  • Status changed from Resolved to Rejected

#3 Updated by Sarah Morgano over 8 years ago

Sorry for updating the status.

#4 Updated by Matt Gold over 8 years ago

No worries. thanks for following up.

Also available in: Atom PDF