Project

General

Profile

Actions

Bug #294

closed

TagAsCategory extension on the Wiki

Added by scott voth about 12 years ago. Updated about 12 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
Wiki
Target version:
Start date:
2010-08-17
Due date:
% Done:

100%

Estimated time:

Description

The TagAsCategory extension works perfectly if your page has already been tagged to a category. Otherwise it is not available. In separate instances of MediaWiki, the extension kicks in right away. Must be some kind of conflict that's keeping it from appearing on a page that has not been previously tagged.

Actions #1

Updated by Boone Gorges about 12 years ago

  • Target version set to 1.1
Actions #2

Updated by Sarah Morgano about 12 years ago

Hi Boone,

I was reading through your roadmap discussion post about which features to prioritize (among many other things), which got me thinking about how we decide which bugs to prioritize, which then got me thinking about this bug in particular. I was wondering if we could perhaps make it more of a priority because it seems to be the best way to organize wiki pages until the homepage redesign is in full effect. What are your thoughts?

Many regards,

Sarah

Actions #3

Updated by Boone Gorges about 12 years ago

  • Target version changed from 1.1 to 1.0.2

I agree that it's pretty important. I'm going to bump it to the 1.0.2 release so that it gets taken care of sooner rather than later.

Actions #4

Updated by scott voth about 12 years ago

Cool! Thanks guys.

Actions #5

Updated by Boone Gorges about 12 years ago

  • Category name set to Wiki
  • Status changed from New to Resolved
  • Assignee set to Boone Gorges
  • % Done changed from 0 to 100

It was caused by some of the custom CSS selectors we use in our MW skin, which meant that the TagAsCategory Javascript didn't know where to append the box. Fixed in https://github.com/castiron/cac/commit/847d7d7fcc20aef3975f8f6fe7b97e73cf667d16

Actions

Also available in: Atom PDF