Project

General

Profile

Bug #295

Unable to change Featured Post

Added by Matt Gold almost 9 years ago. Updated almost 9 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
WordPress (misc)
Target version:
Start date:
2010-08-17
Due date:
% Done:

0%

Estimated time:

Description

Not sure what is going on, but I seem to be unable to make a desired change on the Featured widget for the homepage.

What I'm trying to do: change from http://groundcontrol.commons.gc.cuny.edu/2010/08/12/hello-world/ to http://groundcontrol.commons.gc.cuny.edu/2010/08/17/letters-from-the-concourse-level/

What happens: when I replace the post-slug in the widget, it continues to display the older post.

What else I did: tried switching around a bit, first to featured resource and then back to featured post. That didn't help. Then I tried changing the blog (went to news.commons.gc.cuny.edu ) and saved and saw a change on the homepage (oddly, it displayed a different post), and then went back to the ground control blog. Still displayed the older post on that blog.

Assigning this to Boone but we may want to bring in Michael to troubleshoot.


Related issues

Related to CUNY Academic Commons - Feature #300: Release Featured Content Widget as a PluginResolved2010-08-24

History

#1 Updated by Boone Gorges almost 9 years ago

  • Target version set to 1.0

It's a bug in the plugin. Fixed in https://github.com/castiron/cac/commit/0d441a42638d9ee1d984afe49883604953751ffe

Luckily for you this one will make it into 1.0 :-D

#2 Updated by Boone Gorges almost 9 years ago

  • Status changed from Assigned to Resolved

#3 Updated by Matt Gold almost 9 years ago

Sweet! Thanks, Boone.

Also available in: Atom PDF