Project

General

Profile

Bug #3005

Group invitations not sending

Added by Maura Smale over 7 years ago. Updated over 7 years ago.

Status:
Resolved
Priority name:
High
Assignee:
Category name:
BuddyPress (misc)
Target version:
Start date:
2014-01-30
Due date:
% Done:

0%

Estimated time:

Description

Hi, I sent invitations earlier today to the students in my and Michael M's ITP Core 2 course and the students are reporting that they never received the invites. I'm also wondering if there's something funky up with the group because it's showing last activity from 2 months ago (which was the date that Michael originally created the group), and there has definitely been action since then.

Here's the group URL: http://commons.gc.cuny.edu/groups/itp-core-2-spring-2014/
The group blog seems okay, FWIW. Group is private and blog is public.

(And this is unurgent -- I've asked our students to just go to the group page and request membership so they should be fine.)

Thanks!

History

#1 Updated by Matt Gold over 7 years ago

  • Status changed from New to Assigned
  • Assignee set to Boone Gorges
  • Priority name changed from Normal to High

Thanks, Maura. Marking as high priority in case this is a wider problem affecting a large number of groups.

#2 Updated by Maura Smale over 7 years ago

Thanks Matt and Boone! See you tomorrow.

#3 Updated by Boone Gorges over 7 years ago

  • Status changed from Assigned to Resolved

It looks like this was being caused by a poorly formed <form> action, which was inconsistently affecting group invitations. Fixed in https://github.com/castiron/cac/commit/2fa88f0f3051470d99d921361802af93463d42f4

#4 Updated by Matt Gold over 7 years ago

Thanks for resolving this quickly, Boone.

#5 Updated by Boone Gorges over 7 years ago

  • Target version set to 1.5.16

#6 Updated by Maura Smale over 7 years ago

Thanks Boone!

Also available in: Atom PDF