Project

General

Profile

Bug #3051

"Free Entry" errors

Added by Boone Gorges over 7 years ago. Updated over 7 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
Public Portfolio
Target version:
Start date:
2014-02-19
Due date:
% Done:

0%

Estimated time:
3.00 h

Description

http://redmine.gc.cuny.edu/issues/2736#note-28

Chris said:

I found some errors when trying to add a Free Entry section
I found on the first addition I was only able to edit one of the fields. Steps to replicate
1. Add Free Text
2. Click to edit Title
3. Click OK
4. Try to click to edit textarea, cannot enter.
5. Click Save Changes (for entire profile)
6. Click to Edit Profile
7. Now can edit both Free Text Fields

Also if you edit the textarea first it does not get the rich text buttons
1. Add Free Text
2. Click to edit textarea
3. You can add text but the rich text options are not there
3. Click OK
4. Try to click to edit Title, cannot enter.
5. Click Save Changes (for entire profile)
6. Click to Edit Profile
7. Now can edit both Free Text Fields and the rich text options appear

Chris, can you please share info about your OS/browser setup?

History

#1 Updated by Boone Gorges over 7 years ago

  • Status changed from Assigned to Testing Required

Chris - I haven't been able to reproduce, but I think that what you experienced might have been related to not-large-enough click areas. Can you try again to reproduce on cdev, with some of the recent improvements in place?

#2 Updated by Chris Stein over 7 years ago

  • Status changed from Testing Required to Resolved

With the latest changes this is not fixed. I don't have the problem any more. I'm marking resolved since I was reporter.

Also available in: Atom PDF