Project

General

Profile

Bug #3089

Common Blog for DH Box now redirects to ruthobrien.org

Added by Harlan Kellaway almost 5 years ago. Updated almost 5 years ago.

Status:
Resolved
Priority name:
Urgent
Assignee:
Category name:
Domain Mapping
Target version:
Start date:
2014-03-01
Due date:
% Done:

0%

Estimated time:

Description

Hello --

My project team for Matt Gold's DH class has a blog at http://dhbox.commons.gc.cuny.edu -- as of today, we noticed that it now redirects to http://ruthobrien.org. None of us modified anything since last week, so this is unexpected.

History

#1 Updated by Matt Gold almost 5 years ago

  • Category name set to Domain Mapping
  • Status changed from New to Assigned
  • Assignee set to Boone Gorges
  • Priority name changed from Normal to Urgent

Very sorry, Harlan. IT helped us set domain mapping for Prof. O' Brien on Friday, as we had done for you earlier; not sure whether the issue is with the server itself or our WP config. Boone, can you please look into this? Many thanks.

#2 Updated by Boone Gorges almost 5 years ago

  • Status changed from Assigned to Reporter Feedback
  • Target version set to Not tracked

My apologies. I think I had mistyped something. Please confirm that it's fixed.

#3 Updated by Harlan Kellaway almost 5 years ago

It's fixed now -- thanks!

#4 Updated by Boone Gorges almost 5 years ago

  • Status changed from Reporter Feedback to Resolved

Great! Again, I apologize for the mixup.

Also available in: Atom PDF