Project

General

Profile

Bug #3104

Issues related to menu of Chineseindian.org

Added by Sujay Sengupta about 5 years ago. Updated about 4 years ago.

Status:
Deferred
Priority name:
Normal
Assignee:
-
Category name:
-
Target version:
Start date:
2014-03-11
Due date:
% Done:

0%

Estimated time:

Description

Hi, there a few extra items (Home, Sample Page, & About Us) in our custom menu. Please remove them

History

#1 Updated by Boone Gorges about 5 years ago

  • Status changed from New to Rejected

Hi Sujay,

I'm afraid we're not staffed to provide full-service configuration of your site. For issues like this one, which can be resolved at the configuration level in the WordPress Dashboard, I'll have to ask you to log into http://chineseindian.org/wp-admin and fix the config yourself. In cases where a problem needs to be fixed at the level of the codebase, feel free to open a ticket for me in those cases. Thanks.

#2 Updated by Sujay Sengupta about 5 years ago

Boone - I can do that. But the problem is you have uploaded some parts of the "Overview" Page in the "Home" Page. So if I delete the "home Page I end up in deleting the contents that should be on Overview Page.

Now, before you suggest me to insert the contents of Overview Page using the WP dashboard, please note that the template of the Overview Page has changed. You may refer our the "Overview" page on our test server by clicking the following link :

http://synapse-teck.com/cic/

How do you suggest that I get my template back ?

#3 Updated by Boone Gorges about 5 years ago

  • Status changed from Rejected to Reporter Feedback
  • Priority name changed from Immediate to Normal

What I've done to date, aside from one or two styling fixes that I've told you about elsewhere, is: (a) add and activate the theme you sent me, and (b) import the WordPress export file that you sent me. I haven't removed or changed anything, at least not on purpose.

Can you give more information about how your Overview Page was built? When you say "template" do you mean that there was a WordPress page template file (a .php file) that dictated the style of that page? If you implemented this as a page template, you should be able to select it in the Dashboard on the Edit Page panel.

Or perhaps you created the layout in some way that was saved in your WP database, and that data was not brought over properly in the WP export file that you sent?

#4 Updated by Boone Gorges about 4 years ago

  • Target version set to Not tracked

#5 Updated by Matt Gold about 4 years ago

  • Status changed from Reporter Feedback to Deferred

Sujay, it has been a while since you have updated this ticket. We'll put it in the deferred category for now; if you'd like to re-open, please just say the word

Also available in: Atom PDF