Project

General

Profile

Feature #3214

Scribd Plugin Dead and Possible Replacements

Added by Kimon Keramidas over 5 years ago. Updated over 5 years ago.

Status:
Duplicate
Priority name:
Normal
Assignee:
Category name:
WordPress Plugins
Target version:
Start date:
2014-05-16
Due date:
% Done:

0%

Estimated time:

Description

I believe that the plugin Scribd iPaper which has allowed for Sribd embeds for a while, but hasn't been updated in many years, finally died with a recent WP upgrade. I think that the fuctionality can be reproduced somewhat by Jetpack, so you might want to alert people using the old plugin to switch.

Another solution is the new (but unrated) plugin Scribd Doc Embedder. I would like to request that it be added to the Commons as it provides extra shortcode customization functionality that Jetpack does not provide.

History

#1 Updated by Matt Gold over 5 years ago

  • Category name set to WordPress Plugins
  • Status changed from New to Assigned
  • Assignee set to Boone Gorges

#2 Updated by Boone Gorges over 5 years ago

  • Target version set to 1.6.5

#3 Updated by Boone Gorges over 5 years ago

  • Status changed from Assigned to Duplicate
  • Target version changed from 1.6.5 to Not tracked

Oops, I'm going to mark this a dupe of #3240.

Also available in: Atom PDF