Project

General

Profile

Bug #3293

'Page Not Found' Message Received After Clicking on View/Reply Link in Email Notification

Added by Matt Gold over 7 years ago. Updated over 7 years ago.

Status:
Rejected
Priority name:
Normal
Assignee:
Category name:
BuddyPress (misc)
Target version:
-
Start date:
2014-07-01
Due date:
% Done:

0%

Estimated time:

Description

Received an email notification of a post in a private group. Clicked view/reply, went to site, where I wasn't logged in. Landed at a Page Not Found error page. Screenshot attached

History

#1 Updated by Boone Gorges over 7 years ago

Can you please tell me the URL in question? Either a screenshot that contains the address bar, or the relevant text of the email.

#2 Updated by Matt Gold over 7 years ago

here's the link

#3 Updated by Boone Gorges over 7 years ago

Thanks for the link. It works as expected for me: I click and am taken to the login page, and after logging in I'm redirected to the topic page. Can you clarify at what point in this process you're seeing the "page not found" error, and can you please tell me the URL that you see in your address bar at that point?

#4 Updated by Matt Gold over 7 years ago

The link just worked for me as expected (lead me to a log-in page, and then to the post in question), so maybe we should mark this as rejected. BUT, I do have to say that yesterday it lead to the Page Not Found error in the screenshot and that last night and today, the page just hung when I clicked on the link. Things seem to be working as expected now, though.

#5 Updated by Boone Gorges over 7 years ago

  • Status changed from Assigned to Rejected

Odd. I guess there could have been some sort of hiccup? Let's reject the ticket and open again if we get something reproducible.

Also available in: Atom PDF