Project

General

Profile

Bug #3402

Clicking subnav tabs on "News" tab does not work

Added by Raymond Hoh over 4 years ago. Updated over 4 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
WordPress Themes
Target version:
Start date:
2014-08-25
Due date:
% Done:

0%

Estimated time:

Description

When you're on the "News" tab and you're logged in, clicking on any of the subnav tabs (My Friends, My Groups, etc.) does nothing.

This is because of commit fefc5f30 to address #2135:
https://github.com/castiron/cac/commit/fefc5f308f0bb2b7be92210e0cf41a681aa3ce2c

I'm going to add a fix for this in 1.7.x branch for testing on cdev in a bit.

History

#1 Updated by Raymond Hoh over 4 years ago

Commit adc3641 should fix this bug. It's live on cdev for testing.

Once this is confirmed to be fixed, we can add this fix to 1.6.x branch as well.

#2 Updated by Boone Gorges over 4 years ago

  • Status changed from Assigned to New

Crud. Thanks for the fix, Ray! (And thanks to me for leaving a detailed commit message

Looking good to me. Feel free to merge into 1.6.x and close this ticket.

#3 Updated by Raymond Hoh over 4 years ago

  • Status changed from New to Resolved

Done!

See commit a62d729.

Also available in: Atom PDF