Project

General

Profile

Bug #3474

Uploading flyer

Added by Amanda Licastro over 4 years ago. Updated over 4 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Start date:
2014-09-18
Due date:
% Done:

100%

Estimated time:

Description

I am receiving an error when attempting to upload a flyer as an attachment to a forum post. Here is the test post http://nycdh.org/groups/sandbox/ and here is the error message: Upload Errors:

flyer_remixthediss.pdf: File not uploaded

Can we increase the file size limits?

Thank you,
Amanda

flyer_remixthediss.pdf (2.5 MB) flyer_remixthediss.pdf Amanda Licastro, 2014-09-18 11:03 AM

History

#1 Updated by Matt Gold over 4 years ago

  • Status changed from New to Assigned
  • Assignee set to Raymond Hoh

Thanks, Amanda. Ray, can you please look into this issue? Not sure whether it is file size limits or permitted attachment types. Many thanks.

#2 Updated by Raymond Hoh over 4 years ago

Hi Matt (and Amanda),

The php.ini file on the server needs to altered.

Specifically, the upload_max_filesize needs to be changed from 2MB to whatever limit we want to impose. Since post_max_size is set at 8MB, it should be 8MB or smaller.

Once we've decided on a suitable upload limit, can you get Raghav to change the upload_max_filesize value for us?

#3 Updated by Matt Gold over 4 years ago

Sure. Thanks.

#4 Updated by Matt Gold over 4 years ago

Request made

#5 Updated by Raymond Hoh over 4 years ago

  • Status changed from Assigned to Resolved
  • % Done changed from 0 to 100

With the change made to the server, I can confirm that forum attachments greater than 2MB are now working.

I also increased the forum attachment size limit to 4MB.

Also available in: Atom PDF