Project

General

Profile

Bug #3533

Trying to invite member to a new group

Added by Marilyn Weber about 7 years ago. Updated over 6 years ago.

Status:
Resolved
Priority name:
Low
Assignee:
Category name:
Group Invitations
Target version:
Start date:
2014-10-08
Due date:
% Done:

0%

Estimated time:

Description

In Cdev, when I'm logged in as teststudent, I can send an invite (to my real self) from the "Test Hidden Group" using the "send invite" button as per usual. But when I create a new group, the send invite button is not there on Chrome and IE. (See first two attached screenshots.) I have to first create the group ("Marilyn Hidden", "Marilyn 2" ) (See last attached screenshot.)

Missing send invite.JPG (81.1 KB) Missing send invite.JPG Marilyn Weber, 2014-10-08 09:38 AM
IE Missing send ivite.JPG (86.1 KB) IE Missing send ivite.JPG Marilyn Weber, 2014-10-08 09:38 AM
Send Invite button there after groups created.JPG (43.2 KB) Send Invite button there after groups created.JPG Marilyn Weber, 2014-10-08 09:38 AM

History

#1 Updated by Matt Gold about 7 years ago

  • Category name set to Group Invitations
  • Status changed from New to Assigned
  • Assignee set to Boone Gorges

#2 Updated by Boone Gorges over 6 years ago

  • Status changed from Assigned to Resolved

Sorry for not getting around to this earlier, Marilyn. This is a bug in Invite Anyone, which was fixed in the plugin in https://github.com/boonebgorges/invite-anyone/commit/f52cb9fc71f9ce454402e9224ae229cc8e9dcbbb and on CAC in https://github.com/cuny-academic-commons/cac/commit/378df3911690655b079c2a295a7019 as part of our 1.7.8 release.

#3 Updated by Boone Gorges over 6 years ago

  • Target version set to 1.7.8

Also available in: Atom PDF