Project

General

Profile

Bug #3547

Email notifications not working

Added by Matt Gold almost 5 years ago. Updated over 3 years ago.

Status:
Resolved
Priority name:
Urgent
Assignee:
Category name:
Email Notifications
Target version:
Start date:
2014-10-10
Due date:
% Done:

0%

Estimated time:

Description

Hi Boone,

Group email notifications from the Commons are not being delivered. George reported this and I can confirm. Can you and Ray please troubleshoot? Many thanks.

History

#1 Updated by Boone Gorges almost 5 years ago

Please give details about how you have tested this, including URLs if possible.

#3 Updated by Boone Gorges almost 5 years ago

  • Assignee changed from Boone Gorges to Matt Gold
  • Priority name changed from High to Urgent
  • Target version set to Not tracked
  • Severity set to Critical

The server email log is filled with errors like this:

Oct 10 21:52:07 commons postfix/error[27148]: 7679B5B4071: to=<xxxx@ccny.cuny.edu>, relay=none, delay=17397, delays=17397/0.07/0/0, dsn=4.3.5, status=deferred (delivery temporarily suspended: Host or domain name not found. Name service error for name=relay.gc.cuny.edu type=AAAA: Host not found)

I assume this means that 'relay.gc.cuny.edu' is not being found, not 'ccny.cuny.edu'. Either there's a problem with the GC's mail relay, or there's a problem at the DNS level. Either way, a high-priority help ticket should be filed. It's possible that we are not the only ones being affected by this.

It appears that the emails are being held in a queue, and will be released once the problem is fixed.

#4 Updated by Matt Gold almost 5 years ago

Done. Thank you.

#5 Updated by Boone Gorges over 3 years ago

  • Status changed from Assigned to Resolved

Also available in: Atom PDF