Project

General

Profile

Bug #3558

My Commons on mobile: stylesheet issue

Added by Micki Kaufman over 7 years ago. Updated over 7 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
My Commons
Target version:
Start date:
2014-10-15
Due date:
% Done:

0%

Estimated time:

Description

There appears to be an issue on iPhone w the My Commons feature (please see attached screenshot). Margin/text legibility problem.

image.jpg (223 KB) image.jpg Micki Kaufman, 2014-10-15 10:41 PM

History

#1 Updated by Micki Kaufman over 7 years ago

Note - I didn't see this problem when i looked on cdev, but this may be a known issue related to Chris' recent mobile layout designs. If so, will link as related issue or close as duplicate.

#2 Updated by Matt Gold over 7 years ago

  • Status changed from New to Assigned

Thanks for checking/reporting, Micki.

#3 Updated by Boone Gorges over 7 years ago

  • Status changed from Assigned to Testing Required
  • Target version set to 1.7.1

It looks like your phone is caching some old styles from somewhere. None of the my-commons styling is coming through.

I just added an incrementer to the stylesheet URL that should force your phone to purge its CSS cache. Can you please give it another try?

#4 Updated by Micki Kaufman over 7 years ago

Looks great now - thanks Boone!

#5 Updated by Boone Gorges over 7 years ago

  • Status changed from Testing Required to Resolved

Thanks for testing, Micki.

Also available in: Atom PDF