Project

General

Profile

Bug #3588

Hidden group not appearing in search results

Added by Matt Gold over 7 years ago. Updated over 7 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
Groups (misc)
Target version:
Start date:
2014-10-21
Due date:
% Done:

0%

Estimated time:

Description

I have a hidden group called "GC Impact Project." When I search groups for "impact," this group did not come up

Also, when I clicked "All Groups" and "My groups" filters, they seemed to show the same thing after I tried to sort "My groups" by "newly created"

History

#1 Updated by Boone Gorges over 7 years ago

  • Subject changed from Group search errors to Hidden group not appearing in search results
  • Category name set to Groups (misc)
  • Status changed from Assigned to Resolved
  • Target version set to 1.7.3

This appears to have been caused by the same thing as #3587. Please reopen if you're still finding it doesn't work.

#2 Updated by Matt Gold over 7 years ago

This is working. Thanks.

#3 Updated by Boone Gorges over 7 years ago

  • Target version changed from 1.7.3 to 1.7.2

Also available in: Atom PDF