Project

General

Profile

Support #3613

Request to activate account

Added by Sarah Morgano over 4 years ago. Updated over 4 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
Registration
Target version:
Start date:
2014-10-29
Due date:
% Done:

0%

Estimated time:

Description

Can someone please activate Brian Haller's account on the Commons. He is part of the Invest in CUNY CFR group and is have difficulty activating registration. I asked some follow up questions to pinpoint where the issue is, but he doesn't seem to understand what I'm asking and it would be much easier and faster to just activate his account. His email is . Thanks!

reg.png (106 KB) reg.png Sarah Morgano, 2014-10-29 12:42 PM
Screen Shot 2014-10-29 at 8.12.06 PM.png (13.9 KB) Screen Shot 2014-10-29 at 8.12.06 PM.png Matt Gold, 2014-10-29 08:12 PM

History

#1 Updated by Sarah Morgano over 4 years ago

I just emailed him and asked if he could try to activate the registration one more time before we manually activate his account in case there is a bug. Attached is the screenshot he sent earlier when first reporting this issue, but I don't have any additional information as to how he arrived at that page. Adding Marilyn as a watcher.

#2 Updated by Sarah Morgano over 4 years ago

  • Status changed from New to Assigned
  • Assignee set to Boone Gorges

Brian just responded that he did cut and paste the URL into his browser and received the same error message that I attached to this ticket in my last update. Can we move forward with activating his account?

#3 Updated by Matt Gold over 4 years ago

Just tried to activate through Unconfirmed but received the error shown in the attached screenshot.

#4 Updated by Boone Gorges over 4 years ago

  • Assignee changed from Boone Gorges to Sarah Morgano

Unconfirmed is throwing an error because there's already an account in the system with the email address . The username is brianh and was registered in 2010. I'm not sure how this would have happened - the registration process would have thrown an error if it detected an in-use email. Maybe Brian recently changed the email address on his Commons account? In any case, please have him use the other account, using the password reset tool if necessary.

#5 Updated by Boone Gorges over 4 years ago

  • Target version set to Not tracked

#6 Updated by Matt Gold over 4 years ago

  • Status changed from Assigned to Resolved

Sarah has informed the user. Sarah, please reopen if needed

Also available in: Atom PDF