Project

General

Profile

Actions

Bug #3642

closed

Group search hanging

Added by Matt Gold almost 8 years ago. Updated almost 8 years ago.

Status:
Rejected
Priority name:
Normal
Assignee:
Category name:
-
Target version:
-
Start date:
2014-11-10
Due date:
% Done:

0%

Estimated time:

Description

Currently, when I am on the groups page (/groups) and do a keyword search, I see a search wheel spinning in the All Groups tab but the search seems to hang


Files

Actions #1

Updated by Matt Gold almost 8 years ago

also, the same thing happens when I click the my groups tab

Actions #2

Updated by Boone Gorges almost 8 years ago

  • Status changed from Assigned to Reporter Feedback

I can't reproduce this - tabs are working fine for me. Please clear your cookies and try again. Also, please open a JS console in your browser and let me know if you see any errors.

Actions #3

Updated by Matt Gold almost 8 years ago

  • Status changed from Reporter Feedback to Rejected

Things are working now, so I will close this. Next time, I will try to remember to open up a JS console to document errors. Thanks.

Actions

Also available in: Atom PDF