Project

General

Profile

Support #3700

Problem loading LL Journal in Commons

Added by Ernesto Cuba almost 5 years ago. Updated almost 5 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
WordPress Plugins
Target version:
Start date:
2014-12-07
Due date:
% Done:

0%

Estimated time:

Description

Hi! This is Ernesto, current editor of LL Journal ( http://lljournal.commons.gc.cuny.edu ). Today I have been doing some customization work in our WordPress site, but after trying to install a Twitter plugin as a widget, the site suddenly stopped running as usual. That happened more than 7 hours ago. I wonder if it is a problem related to our chosen theme, Old Paper (http://themeforest.net/item/oldpaper-ultimate-magazine-blog-theme/7431822). Otherwise it could be related to the mentioned widget.

Please, let me know how to fix this problem. We need to launch our brand new site this Friday, so I'm more than concerned about this situation.

Best regards,

Ernesto

Captura de pantalla 2014-12-08 a la(s) 11.00.26.png (52.9 KB) Captura de pantalla 2014-12-08 a la(s) 11.00.26.png WP Dashboard 1 Ernesto Cuba, 2014-12-08 11:25 AM
Captura de pantalla 2014-12-08 a la(s) 11.00.09.png (54 KB) Captura de pantalla 2014-12-08 a la(s) 11.00.09.png WP Dashboard 2 Ernesto Cuba, 2014-12-08 11:25 AM
eernesto.PNG (18.3 KB) eernesto.PNG scott voth, 2014-12-08 06:25 PM

History

#1 Updated by Matt Gold almost 5 years ago

  • Status changed from New to Assigned
  • Assignee set to Boone Gorges
  • Priority name changed from Immediate to Normal

Hi Ernesto,

Have you tried disabling the twitter widget? It's entirely possible that there could be a plugin between this widget and your chosen theme. You can access the dashboard by going to [your blog URL]/wp-admin

#2 Updated by Ernesto Cuba almost 5 years ago

Hi Matt,

Thank you! I disabled the twitter widget ("Twitter widget Pro") and the site is running well. Now I need to install the correct Twitter plugin that allows connecting our Twitter account with the new site. Could you recommend a non-conflictive Twitter plugin, please?

Matt Gold wrote:

Hi Ernesto,

Have you tried disabling the twitter widget? It's entirely possible that there could be a plugin between this widget and your chosen theme. You can access the dashboard by going to [your blog URL]/wp-admin

#3 Updated by Matt Gold almost 5 years ago

  • Category name set to WordPress Plugins
  • Assignee changed from Boone Gorges to scott voth
  • Target version set to Not tracked

Hi Ernesto,

You can search plugins for "twitter" to find other options, but I am also assigning this ticket to Scott Voth to see whether he has other suggestions.

#4 Updated by scott voth almost 5 years ago

Hi Ernesto - I see you are using "Tweetable" now - Are you having any luck with it? I actually like the "Rotating Tweets" plugin - you might try that one (set up is very easy and has a lot of display options/animations). I was wondering if your theme has any built in support for Twitter - I looked at the demo and didn't really see any.

#5 Updated by Ernesto Cuba almost 5 years ago

Hi Scott,

I have been trying to install "Rotating Tweets" in my site, but I could not authorize any Twitter account. I'm worried that, just as you mentioned, my theme has any built in support for Twitter. I created an application management with my Twitter account, hoping that it enables the connexion. But it did not work. This is information that, I think, could help to fix this problem:

Consumer Key (API Key)    W87CIFFusGESlQbbwDg5WJ2SK
Consumer Secret (API Secret) 2vRdzqQ0FZHj8WVBimmdFSLzEGrYAxn7A0KRzx5pTmAQyaMQhl

Please, let me know how to resolve this situation.

scott voth wrote:

Hi Ernesto - I see you are using "Tweetable" now - Are you having any luck with it? I actually like the "Rotating Tweets" plugin - you might try that one (set up is very easy and has a lot of display options/animations). I was wondering if your theme has any built in support for Twitter - I looked at the demo and didn't really see any.

#6 Updated by scott voth almost 5 years ago

Hi Ernesto -
For the Rotating Tweets plugin, you need to provide 4 different "keys/tokens/secrets" - it is not as "friendly" a setup as I remembered. You can go to Settings>>Rotating Tweets to find the instructions and where to insert. I attached a screenshot of the 4 items you need. On Twitters "Application Management" - you might not see that there are four tabs. Go to "*Keys and Access Tokens*" and you will find all the information that you need. Copy and paste into Settings page.

You might want to disable the "Tweetable" plugin - in case it is cause conflicts. But I think the problem is that you have not set up all the four fields for "Rotating Tweets" and maybe are setting up details for Tweetable instead. Twitter changed its API a year or so ago, and now requires more information. They make it very complicated - but the good news is that once it is set - you won't need to worry about it anymore.

Let me know if this works.

#7 Updated by Ernesto Cuba almost 5 years ago

Hi Scott,

I've just realized some mistakes I made. It works perfect!

Best,

n

scott voth wrote:

Hi Ernesto -
For the Rotating Tweets plugin, you need to provide 4 different "keys/tokens/secrets" - it is not as "friendly" a setup as I remembered. You can go to Settings>>Rotating Tweets to find the instructions and where to insert. I attached a screenshot of the 4 items you need. On Twitters "Application Management" - you might not see that there are four tabs. Go to "*Keys and Access Tokens*" and you will find all the information that you need. Copy and paste into Settings page.

You might want to disable the "Tweetable" plugin - in case it is cause conflicts. But I think the problem is that you have not set up all the four fields for "Rotating Tweets" and maybe are setting up details for Tweetable instead. Twitter changed its API a year or so ago, and now requires more information. They make it very complicated - but the good news is that once it is set - you won't need to worry about it anymore.

Let me know if this works.

#8 Updated by scott voth almost 5 years ago

  • Status changed from Assigned to Resolved

Great - marking this one as resolved.

Also available in: Atom PDF