Project

General

Profile

Bug #3703

Delay in Loading Hero Slide Images

Added by scott voth over 7 years ago. Updated over 7 years ago.

Status:
Rejected
Priority name:
Normal
Assignee:
Category name:
Homepage Slides
Target version:
-
Start date:
2014-12-08
Due date:
% Done:

0%

Estimated time:

Description

I've noticed that there seems to be a small delay when displaying hero slides the first time (i.e. caption appears, but image display trails behind). Subsequently, hero slides seem be be cached and caption and image seem to load simultaneously (as expected). Never noticed this before - and not sure if it is a bug or not. Other pages load fine on my connection.

History

#1 Updated by scott voth over 7 years ago

It maybe my network connection, because now I have cleared cache and everything is loading normally. Just wondering if anyone has noticed this problem?

#2 Updated by Boone Gorges over 7 years ago

I've done some testing on different machines and different connections and haven't found any problems. Anyone else?

#3 Updated by Raymond Hoh over 7 years ago

I would say this isn't a bug.

There is a delay because we lazy load the slider images as the slide is loaded into view. But the delay shouldn't be too noticeable and mostly depends on the internet connection and the speed of the browser rendering.

#4 Updated by Boone Gorges over 7 years ago

  • Status changed from New to Rejected

I'm going to close on the basis of the discussion above. Scott, if you do manage to reproduce the problem systematically, please do reopen. Thanks for the report.

Also available in: Atom PDF