Project

General

Profile

Support #374

Ask CUNY Campuses to Whitelist Commons Domain

Added by Matt Gold almost 11 years ago. Updated about 8 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
WordPress (misc)
Target version:
Start date:
2010-10-24
Due date:
% Done:

0%

Estimated time:

Description

Follow example of Blogs@Baruch and get in touch with all CUNY campuses to ask them to whitelist the Commons domain as a way of solving the problem of Commons email messages being caught by spam filters.

Sarah, can you take the lead on this? I'd suggest creating an email template, then visiting all CUNY campus websites to figure out who to contact (you may want to consult with Luke on this). Please show me your email template before sending, and then send the emails from the Commons email account. Please let me know whether you have questions as you proceed.

Whitelist.xls (34 KB) Whitelist.xls Sarah Morgano, 2011-03-25 04:55 PM
Whitelist4.14.11.xls (31 KB) Whitelist4.14.11.xls Sarah Morgano, 2011-04-14 11:34 AM
Whitelist4.19.xls (37.5 KB) Whitelist4.19.xls Sarah Morgano, 2011-04-19 02:40 PM

History

#1 Updated by Sarah Morgano almost 11 years ago

Sure thing, I'll draft something up.

Best,

Sarah

#2 Updated by Boone Gorges almost 11 years ago

  • Target version set to Not tracked

#3 Updated by Matt Gold over 10 years ago

  • Status changed from New to Assigned

HI Sarah,

Can you give us a list of which campuses you've contacted so far? I'm wondering in particular whether Lehman has whitelisted us, since I heard reports during today's meeting of a faculty member who has not been receiving email updates.

Thanks,

Matt

#4 Updated by Sarah Morgano over 10 years ago

Hi Matt,

I have contacted Lehman, but never got a response. I'm attaching an excel spreadsheet with a list of CUNY colleges and their whitelist status.

I just got off the phone with Dan Reshef and we had an interesting conversation about whitelisting the Commons IP address. He suggested finding out which campuses have reported problems, finding out the email service they use, and also the software they use to access email. This might help us pinpoint what the problem is because he said that whitelisting the IP address won't help if the email service and/or software also marks the email as spam. Should we try to reach out to the individuals who have reported problems to get this information?

Thanks,
Sarah

#5 Updated by Matt Gold over 10 years ago

Thanks, Sarah. I'm going to ask you to make this a very big priority over the next two weeks with a goal of resolving ALL of these issues by April 9th. Please try to contact people by phone as well as email to discuss the issue and please update this ticket at least once a week to let me know how things are progressing.

#6 Updated by Matt Gold over 10 years ago

Oh, and I agree with Dan that whitelisting domains isn't the only way to go about this, but I think that getting the domain whitelisted at ALL campuses is a sensible starting point. Once we have that done, we can tackle individual campuses that continue to have problems.

Of course, part of the problem is that we don't always know when people are having problems -- nor do they, since they're not receiving notifications. If you have ideas about how to gather and organize that info beyond what we're already doing, please let me know.

But for now, please work on the whitelist issue for all campuses. Thanks.

#7 Updated by Sarah Morgano over 10 years ago

Hi Matt,

Will do!

Best,

Sarah

#8 Updated by Matt Gold over 10 years ago

Hi Sarah,

Can you update me on this? Where do we stand with Lehman and other campuses?

Thanks,

Matt

#9 Updated by Sarah Morgano over 10 years ago

Hi Matt,

I'm attaching my spreadsheet with updated info. As of today, our IP address should be whitelisted with Lehman.

Best,
Sarah

#10 Updated by Matt Gold over 10 years ago

Great -- thanks, Sarah. Can you follow up with Michael Ferraro to see whether he can test this now with another faculty member to see whether there are any other problems? At this point, he should be able to sit down with the faculty member and see the account creation confirmation email arrive almost immediately in the user's inbox. Many thanks.

#11 Updated by Sarah Morgano over 10 years ago

Hi Matt,

Quick question. Should I get confirmation from Venu before reaching out to Michael?

Thanks,
Sarah

#12 Updated by Sarah Morgano over 10 years ago

Venu confirmed the whitelisting at Lehman College earlier today and I just sent an email to Michael. Please see the updated spreadsheet.

#13 Updated by Matt Gold over 10 years ago

Excellent. Thanks for your work on this. Can I ask you to keep following up with increasing intensity over the next few weeks? Let's keep at them until they do this, and let's also start cc'ing CAT members from campuses that are not responding. Please email me privately and I will tell you who to cc on emails. I'd like to get this all taken care of soon.

Again, thanks for your work on this.

#14 Updated by Matt Gold almost 10 years ago

Sarah, where do we stand on this? Do all campuses have us white-listed?

#15 Updated by Sarah Morgano almost 10 years ago

Hi Matt,

We discussed contacting each campus' CIO over the summer. This past July André recommended opening an issue in redmine for each individual instance of a CAC message being filtered, rather than pre-emptively contacting each campus. The last document attached to this thread (Whitelist4.19.xls) is the most up-to-date.

Best,
Sarah

#16 Updated by Sarah Morgano about 8 years ago

  • Status changed from Assigned to Resolved

Also available in: Atom PDF