Project

General

Profile

Bug #375

Redundant "New Post" Emails

Added by Michael Mandiberg almost 11 years ago. Updated almost 11 years ago.

Status:
Rejected
Priority name:
Normal
Assignee:
Category name:
BuddyPress (misc)
Target version:
Start date:
2010-10-25
Due date:
% Done:

0%

Estimated time:

Description

When I receive "New Post" emails I always receive two duplicate emails. I thought it was just something funky about my account -- maybe I clicked some button twice -- but I was speaking to a colleague today, and he mentioned that he too gets two duplicate emails for every notification.

I have no idea how widespread this is, but I can confirm that it is more than just my account.

History

#1 Updated by Matt Gold almost 11 years ago

  • Category name set to BuddyPress (misc)
  • Status changed from New to Assigned
  • Assignee set to Boone Gorges

Yikes. Thanks for letting us know about this. Is this happening in all of your groups, or only some of them? And can you send me an email with your colleague's name so that we can check his account?

We've had some isolated reports of this, but we will check into it in more depth given the additional problems.

#2 Updated by Michael Mandiberg almost 11 years ago

Ilya Kofman (http://commons.gc.cuny.edu/members/ikofman/) mentioned it to me.

I believe it is happening for all of my groups.

#3 Updated by Michael Mandiberg almost 11 years ago

I just noticed that this doesn't happen for my updates from the Open Access Publishing group. It happens to my Digital Humanities and Digital Studies Group updates.

#4 Updated by Boone Gorges almost 11 years ago

  • Status changed from Assigned to Hold
  • Target version set to 1.1

Sorry about the problem, Michael. In the past we've had similar issues that have been due to a double-membership bug, but I just checked the database and this isn't the case with you or with Ilya.

When we do our next major upgrade to the Commons, we'll be ditching our old email notification system in favor of one with a totally different architecture. This problem should go away entirely at that point.

For now, I'll mark the ticket as Hold, until the upgrade goes through.

#5 Updated by Boone Gorges almost 11 years ago

  • Status changed from Hold to Rejected

The 1.1 upgrade is live, so the particular issue in this ticket should no longer be relevant. Please open a new ticket for any problems you might experience with the new system.

Also available in: Atom PDF