Project

General

Profile

Bug #3761

User reports that Add Users by Email Address not working

Added by Matt Gold over 7 years ago. Updated over 7 years ago.

Status:
Rejected
Priority name:
Normal
Assignee:
Category name:
WordPress (misc)
Target version:
-
Start date:
2015-01-27
Due date:
% Done:

0%

Estimated time:

Description

a user reports that when one goes to the Dashboard of a blog, goes to Users > Add New and tries to add users by email address, clicking submit returns a page without confirmation that the user has been found. Not sure whether autocomplete works on email address or just names, and/or whether the user waited for autocomplete to load before clicking submit. Can you please test the functionality here?

Closely related to the same issue/users - http://redmine.gc.cuny.edu/issues/3759


Related issues

Related to CUNY Academic Commons - Feature #3759: Review Interface for Adding Users to BlogsAssigned2015-01-27

History

#1 Updated by Daniel Jones over 7 years ago

After playing around with this my best guess is that they just typed in the email address they wanted and pressed submit, instead of waiting for autocomplete to show them some options and click on one and then press submit. I don't think the submit button actually pulls in what's typed into the text input, just users that have been clicked on from the autocomplete that then show up in a list underneath the text input. Definitely think there are some UX improvements to be made on this - at the very least an error message for when no users are selected on submit, and explaining how to actually submit the add user request. We could also add some more detailed instructions in the text under the "Add Existing User" heading. Should I work on that or should we ask Samantha to take a look at it first?

#2 Updated by Matt Gold over 7 years ago

Thanks, Daniel. I passed your hunch about pasting/clicking submit on to the original contact, and this is exactly what happened:

I was doing just what you describe--pasting in email addresses. I thought I was following the instructions, but I may be wrong about that. It's working fine when I type in user names instead.

I am adding Samantha as a watcher, as this now appears to involve some UX issues

#3 Updated by Boone Gorges over 7 years ago

  • Status changed from Assigned to Rejected

Since it looks like there's no actual bug here, let's roll discussion into #3759.

Also available in: Atom PDF