Project

General

Profile

Support #4004

"Duplicate topic detected" error message when posting to group forum

Added by Matt Gold almost 4 years ago. Updated almost 4 years ago.

Status:
Resolved
Priority name:
High
Assignee:
Category name:
Group Forums
Target version:
Start date:
2015-04-18
Due date:
% Done:

0%

Estimated time:

Description

Hi Boone,

George tried to post his CAT minutes to the forum as he usually does after a meeting, but he ran into a problem. His report is below and a screenshot is attached. If you have a chance to take a quick look at this or assign to someone else, I would appreciate it. Many thanks.

The CAT forum shows the most recent post as Stephen Francouer's on altmetrics from a few days ago, and yet, if I try to post the minutes, I get "ERROR: Duplicate topic detected; it looks as though you’ve already said that!" (see the attached screenshot). I think this happened once before, when there was a delay except that then my (re)sending resulted in multiple posts. Boone may have corrected for this, which is why I'm seeing the error message. I'm assuming that the message is queued up and just not going up for some reason.

screenshot.png (428 KB) screenshot.png Matt Gold, 2015-04-18 09:31 AM

History

#1 Updated by Boone Gorges almost 4 years ago

  • Subject changed from Problem posting to forum to "Duplicate topic detected" error message when posting to group forum

I can't reproduce this. If I click "Submit" twice in quick procession, I do get the message, but the first of the submissions goes through successfully.

George, have you had any problems posting elsewhere on the Commons since Friday?

Ray, does anything jump to mind for you?

#2 Updated by Boone Gorges almost 4 years ago

  • Status changed from Assigned to Resolved
  • Target version set to Not tracked

Through private communication with George, we figured out the problem: his post was being marked as spam by Akismet/bbPress. Because we don't allow anonymous posting anyway, I've disabled Akismet for bbPress, and George was able to post successfully.

Also available in: Atom PDF