Project

General

Profile

Actions

Bug #4013

closed

Math question?

Added by Marilyn Weber over 7 years ago. Updated over 7 years ago.

Status:
Duplicate
Priority name:
Normal
Assignee:
-
Category name:
-
Target version:
-
Start date:
2015-04-22
Due date:
% Done:

0%

Estimated time:

Description

Boone -

Here's the complaint:
"For the first time ever, when I tried to log onto the Center for Place, Culture and Politics website, which I am responsible for maintaining, I received a message that asked me to answer a math question to prove I am human. It says that once I answer the question, I will have to log on again. 10 math equations later, I can get nothing to happen except to be given a new math question. Please help with this. "

LMK if I can help. Thanks!

- Marilyn


Related issues

Is duplicate of CUNY Academic Commons - Bug #4011: Captcha LoopResolvedBoone Gorges2015-04-21

Actions
Actions #1

Updated by Boone Gorges over 7 years ago

  • Status changed from New to Duplicate

Duplicate of #4011.

Actions

Also available in: Atom PDF