Project

General

Profile

Support #4151

CUNY GCDI homepage image links broken

Added by Matt Gold about 4 years ago. Updated about 4 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
WordPress Themes
Target version:
Start date:
2015-06-15
Due date:
% Done:

0%

Estimated time:

Description

Hi Dan,

After the most recent Commons update, it looks like the CUNY GCDI images on the homepage are broken. Can you please take a look? Thank you.


Related issues

Is duplicate of CUNY Academic Commons - Bug #4143: Issues after Canvas Update - Help & Support / CodexResolved2015-06-11

History

#2 Updated by Daniel Jones about 4 years ago

Actually looks like a pretty similar issue to the one we're having with Canvas, where the theme is trying to load images in an unnecessarily complicated way that doesn't work. My best guess is that this is a settings issue. I don't think I have admin permissions on GCDI, but if you add me as one I can take a closer look.

#3 Updated by Matt Gold about 4 years ago

Thanks, Dan. Just gave you admin rights. would appreciate any troubleshooting you can do.

#4 Updated by Daniel Jones about 4 years ago

So it looks like for the one image that is showing up - "People" - the "Mini Feature" post is set up a little differently. Instead of using the "Mini features image" option, it's just using the regular old Wordpress featured image. I'd suggest switching all of the others over to using the regular featured image from the Mini features image for now and if you think it's worth it I can keep looking at this issue.

I do feel like it probably isn't a coincidence that both this and the Canvas theme are having this issue with thumbnail images - https://redmine.gc.cuny.edu/issues/4143

#5 Updated by Daniel Jones about 4 years ago

I think we confirmed that this is the same issue as https://redmine.gc.cuny.edu/issues/4143 - should we close it and pick one of the options Boone put forward over there?

#6 Updated by Boone Gorges about 4 years ago

  • Status changed from Assigned to Resolved

Yup, sounds good. Thanks!

Also available in: Atom PDF