Project

General

Profile

Actions

Feature #427

closed

Remove Ability to Post Status Updates from Edit Profile Page

Added by Matt Gold almost 12 years ago. Updated almost 12 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
WordPress (misc)
Target version:
Start date:
2010-12-03
Due date:
% Done:

0%

Estimated time:

Description

On the Edit Profile page, remove the ability to post a status update. Leave only the save changes button.


Related issues

Is duplicate of CUNY Academic Commons - Feature #508: Remove activity/mentions from profile edit pageResolvedBoone Gorges2010-12-22

Actions
Actions #1

Updated by Boone Gorges almost 12 years ago

  • Status changed from Assigned to Resolved
Actions

Also available in: Atom PDF