Project

General

Profile

Bug #4430

Scheduled Posts Not Working

Added by Leah Feder about 6 years ago. Updated almost 6 years ago.

Status:
Resolved
Priority name:
High
Assignee:
Category name:
WordPress (misc)
Target version:
Start date:
2015-08-12
Due date:
% Done:

0%

Estimated time:

Description

Hi,

Scheduled posts haven't been posting on murphyinstituteblog.org. This has been going on for a number of months but hasn't really been a problem until now. Is there something that can be done to remedy the situation?

Thanks so much!

Leah


Related issues

Related to CUNY Academic Commons - Bug #3541: Posts "Missed Schedule"Duplicate2014-10-09

History

#1 Updated by Matt Gold about 6 years ago

  • Category name set to WordPress (misc)
  • Status changed from New to Assigned
  • Assignee set to Boone Gorges

#2 Updated by Boone Gorges about 6 years ago

  • Assignee changed from Boone Gorges to Daniel Jones
  • Priority name changed from Normal to High
  • Target version set to 1.8.8

Probable duplicate of #3541. Dan, can you take a look please?

#3 Updated by Boone Gorges about 6 years ago

  • Target version changed from 1.8.8 to 1.8.9

#4 Updated by Boone Gorges about 6 years ago

  • Target version changed from 1.8.9 to 1.8.10

Dan, can I ask you to circle back around to this when you have a chance?

#5 Updated by Boone Gorges about 6 years ago

  • Target version changed from 1.8.10 to 1.8.11

#6 Updated by Boone Gorges almost 6 years ago

  • Target version changed from 1.8.11 to 1.8.12

#7 Updated by Boone Gorges almost 6 years ago

  • Target version changed from 1.8.12 to 1.8.13

#8 Updated by Boone Gorges almost 6 years ago

  • Target version changed from 1.8.13 to 1.8.14

#9 Updated by Boone Gorges almost 6 years ago

  • Target version changed from 1.8.14 to 1.8.15

#10 Updated by Boone Gorges almost 6 years ago

  • Target version changed from 1.8.15 to 1.8.16

#11 Updated by Boone Gorges almost 6 years ago

  • Target version changed from 1.8.16 to 1.8.17

#12 Updated by Daniel Jones almost 6 years ago

Well this is extremely embarrassing, but the issue was that I forgot to call "the_post()" on the new query, and was calling it on the main query by accident, which caused an infinite loop. I'm really really sorry about that, but it ought to be fixed here, along with one other typo - https://github.com/cuny-academic-commons/cac/commit/fbf5111dd42c65ded139915be80b031a4514568e

Again, it's hard to test because I don't know how to reproduce the error locally, but I did re-confirm that an event is being scheduled, and that there weren't any infinite loops going on.

#15 Updated by Leah Feder almost 6 years ago

Thanks!!

Also available in: Atom PDF