Project

General

Profile

Bug #450

Email Notifications Summary vs. Full Posts

Added by Matt Gold over 11 years ago. Updated over 11 years ago.

Status:
Duplicate
Priority name:
Normal
Assignee:
Category name:
BuddyPress (misc)
Target version:
-
Start date:
2010-12-08
Due date:
% Done:

0%

Estimated time:

Description

I've noticed that the new notification system tends to post summaries of posts rather than full posts. My personal view is that it should send out the full text of posts. What do others think?


Related issues

Is duplicate of CUNY Academic Commons - Feature #357: Full forum content in group activity notificationResolved2010-09-26

History

#1 Updated by Boone Gorges over 11 years ago

  • Status changed from Assigned to Duplicate

This is generally only an issue with forum posts. #357

Also available in: Atom PDF