Project

General

Profile

Bug #452

Errors on Plugin Activation

Added by Matt Gold over 11 years ago. Updated almost 10 years ago.

Status:
Rejected
Priority name:
Low
Assignee:
Category name:
WordPress (misc)
Target version:
-
Start date:
2010-12-08
Due date:
% Done:

0%

Estimated time:

Description

A member reports the following error when trying to activate a plugin:

When I add a plugin I get an error message but the plugin seems to be activated just fine. I've attached a screenshot. It says no page with that ID exists.

plugin_error.bmp (2.11 MB) plugin_error.bmp Matt Gold, 2010-12-08 11:04 AM

History

#1 Updated by Ron Rennick over 11 years ago

This is a WordPress issue. I've had it happen to me in my test installs. It's on my list to look at at some point in the next couple months.

#2 Updated by Boone Gorges over 11 years ago

  • Priority name changed from High to Low
  • Target version changed from 1.1.1 to Future release

If the plugin is activating OK, and Ron says that it's a WP issue, then it is not high on my list of priorities.

#3 Updated by Boone Gorges almost 11 years ago

  • Status changed from New to Reporter Feedback

Is this still true in recent versions of WordPress?

#4 Updated by Boone Gorges almost 10 years ago

  • Status changed from Reporter Feedback to Rejected
  • Target version deleted (Future release)

I've not been able to reproduce, and haven't heard feedback, so I'm going to close.

#5 Updated by Matt Gold almost 10 years ago

Just found the original email -- the person who submitted the original issue is a grad student who graduated and moved on. Since we haven't heard about any other problems, closing seems like the right move here.

Also available in: Atom PDF