Project

General

Profile

Bug #4526

Mousing Over Hero Slide does not stop Animation

Added by scott voth almost 7 years ago. Updated almost 7 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
Homepage Slides
Target version:
Start date:
2015-08-30
Due date:
% Done:

0%

Estimated time:

Description

This used to work but now I notice that when mousing over hero slides, they keep moving.

History

#1 Updated by Matt Gold almost 7 years ago

  • Status changed from New to Assigned
  • Assignee changed from scott voth to Boone Gorges

#2 Updated by Boone Gorges almost 7 years ago

  • Assignee changed from Boone Gorges to Daniel Jones
  • Target version set to Future release

Dan, could you look into this please? Check out the library used in the post-gallery-widget plugin.

#3 Updated by Daniel Jones almost 7 years ago

Yup looks like we just need to add one line of code to pgw-slide.js when we're setting up the slider, setting a "pause" parameter to "true." Tested it and working on my local version.

Added it here: https://github.com/cuny-academic-commons/cac/commit/25bab806d11445e05c39795defd1349818e0437f

Not sure if we need to add that to the plugin's own repo though, if it has one.

#4 Updated by Boone Gorges almost 7 years ago

  • Status changed from Assigned to Resolved
  • Target version changed from Future release to 1.8.11

This looks good to me. I'm going to move it to the 1.8.x branch since it seems to be a regression.

Not sure if we need to add that to the plugin's own repo though, if it has one.

If it does, I don't have access to it. So no :)

Moved to 1.8.x in https://github.com/cuny-academic-commons/cac/commit/93e5086abf8601a1d25a43f87fc1fd884d49d244

Also available in: Atom PDF