Project

General

Profile

Bug #453

Error with Sidebar Manager of "The Station" WooTheme

Added by Matt Gold over 11 years ago. Updated over 11 years ago.

Status:
Rejected
Priority name:
Normal
Assignee:
Category name:
WordPress (misc)
Target version:
Start date:
2010-12-08
Due date:
% Done:

0%

Estimated time:

Description

A member writes:

"I'm trying to use the "Sidebar manager" option of "The Station" Woo theme. It shows a prompt that suggests all should be fine, but when I try to create a new sidebar the page just goes blank and the status on the browser says "done". I've also attached a screenshot of that prompt."

If it would be helpful, I can provide our WooThemes account info for troubleshooting to whomever works on this.

sidebar_manager_prompt.JPG (70.2 KB) sidebar_manager_prompt.JPG Matt Gold, 2010-12-08 11:06 AM

History

#1 Updated by Boone Gorges over 11 years ago

  • Target version set to 1.1.2

#2 Updated by Boone Gorges over 11 years ago

  • Target version changed from 1.1.2 to 1.1.3

#3 Updated by Boone Gorges over 11 years ago

  • Target version changed from 1.1.3 to 1.1.4

#4 Updated by Boone Gorges over 11 years ago

  • Status changed from Assigned to Reporter Feedback

I can't reproduce the error, either on my dev installations or on the production site. Can I get more info about the exact steps that were attempted? It would be helpful if I could take a look at the actual blog as well - which one is it? Contact me via email if you'd rather.

#5 Updated by Boone Gorges over 11 years ago

  • Status changed from Reporter Feedback to Rejected

User reports that this might have been browser-related, as it worked on a different setup. Still, I can't reproduce in my own cross-browser tests. Closing this ticket until someone can give steps to reproduce.

Also available in: Atom PDF