Project

General

Profile

Bug #4577

New users are not getting their email verification

Added by Marilyn Weber almost 4 years ago. Updated over 3 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
Registration
Target version:
Start date:
2015-09-09
Due date:
% Done:

0%

Estimated time:

Description

I've had two complaints today that new users are not getting their email verification. Is there a problem?
Here's one:
I recently registered for the GC Commons and I have not yet received my email verification. It has been many days and also I tried to resend it as well. I am wondering it there is anything that can be done.

My login info is Username: cmccallum

I can provide my password if necessary.

Thanks so much,

Corie McCallum

Banner ID 000132288

Thank you!

History

#1 Updated by Boone Gorges almost 4 years ago

Thanks, Marilyn. Just a guess, but are both of the complains from users with a gradcenter.cuny.edu email address? I wonder if someone (Office 365?) is sending our emails to spam.

#2 Updated by Marilyn Weber almost 4 years ago

The other user is using her Queens College account-

I've asked her to check the spam folder

#3 Updated by Boone Gorges almost 4 years ago

Thanks, Marilyn. I've reached out to IT for access to the recent mail logs, to see if the problem is on the Commons, or if it's related to the email hosts.

#4 Updated by Boone Gorges almost 4 years ago

  • Category name set to Registration
  • Assignee set to Boone Gorges
  • Target version set to Not tracked

Hi Marilyn - Circling back around here. I checked the WP logs and the server mail logs, and it looks like there were no problems on our end. Emails were generated and sent, at least as far as I can tell.

It also looks like a fairly large number of users have successfully registered in the last few days (at least 20), so we know that registrations are working in general.

In fact, as I check the new user logs, it appears that cmccallum was able to activate her account sometime this morning. Maybe she found the activation email in her spam folder?

I do see an unusual number of gradcenter.cuny.edu email addresses waiting in the unactivated queue. It's still possible that the email provider is sending our activation notices to spam. Does anyone have access to a gradcenter.cuny.edu email address so that we can test?

#5 Updated by Marilyn Weber almost 4 years ago

I haven't heard back from Ellen. the other one just wrote to say:

OHHH my email address is INCORRECT. Its The one you listed below is missing a "C"

I am asking for the link to be sent to this current email address.

I feel so bad I didn't catch this! So Sorry.

Thanks again,
Corie

Matt, can you manually activate her account? (And if you'd ever like to show me how to do it, I'd be happy to learn. Thanks!)

#6 Updated by Matt Gold almost 4 years ago

Hi Marilyn,

Her account was activated last week -- that's when I noted the email address she had registered with and asked you to check to see that it was the right one. Then, when we heard on Friday that she entered the wrong address when she registered, I added an internal note on Zendesk saying that I had updated the address associated with her account. Did you get that note?

Since she wrote in to ask about this today, I replied to her via Zendesk that we had updated the address and that she should try to update her password. I also left you another internal note.

#7 Updated by Boone Gorges over 3 years ago

  • Status changed from New to Resolved

Also available in: Atom PDF