Project

General

Profile

Actions

Bug #4640

closed

Group forum problem

Added by Matt Gold about 7 years ago. Updated about 7 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
-
Target version:
-
Start date:
2015-09-21
Due date:
% Done:

0%

Estimated time:

Description

Hi Boone,

I am hearing from a second person that a group forum is not appearing. I just checked and I see the forum in the group being described. This, like the frontpage slider, is likely related to today's update. Just wanted to create this ticket so that you could check things out.


Related issues

Is duplicate of CUNY Academic Commons - Bug #4639: Front page slider stopped workingResolvedBoone Gorges2015-09-21

Actions
Actions #1

Updated by Boone Gorges about 7 years ago

  • Status changed from Assigned to Resolved

Luckily ("luckily") my slip only affected the main site. If it'd been the other way around, it would've messed up active plugins across every site, and I don't know what kind of backups we have that I could use to fix that.

I've reactivated all plugins that appear to be relevant. This involves skipping some that are active on cdev, though cdev was a helpful reference. Looking around, it appears that everything is back to normal.

I'm going to mark this ticket resolved. Let me know if anything still seems amiss.

Many apologies for this. Groan.

Actions

Also available in: Atom PDF