Project

General

Profile

Feature #4648

Create plan for deprecating the wiki

Added by Matt Gold over 3 years ago. Updated about 3 years ago.

Status:
Duplicate
Priority name:
Normal
Assignee:
Category name:
Wiki
Target version:
Start date:
2015-09-21
Due date:
% Done:

0%

Estimated time:

Description

At the last few team and subcommittee meetings, we all agreed that we should deprecate and eventually remove the wiki. Let's use this ticket to organize that work.

To start, we will need to move selected content from the wiki -- like the CUNY Digital Humanities Resource Guide -- from the wiki to another space -- probably a blog.

We may want to contact creators of other content on the wiki to see whether they want our help in moving content.

We will also have to reframe our help workflow, since much of it is based on the wiki FAQs.

History

#1 Updated by Boone Gorges over 3 years ago

Related/duplicate: #4140. There's some preliminary discussion over there.

#2 Updated by Matt Gold over 3 years ago

  • Assignee changed from Boone Gorges to Stephen Real

Initially assigned this to Boone, but now assigning to Stephen so that he can help us formulate a plan

#3 Updated by Boone Gorges about 3 years ago

  • Target version set to 1.10

#4 Updated by Stephen Real about 3 years ago

  • Status changed from Assigned to Duplicate

This is really a duplicate of ticket 4140. The plan is attached to that ticket.

Also available in: Atom PDF